<?xml version="1.0" encoding="UTF-8"?>
<rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom"><channel><title>VulnFeed.org: Apache Software Foundation Apache OpenOffice</title><link>https://vulnfeed.org/</link><description>Every disclosure, as it lands. Critical-only feed available.</description><language>en</language><atom:link href="https://vulnfeed.org/feed/product/apache-software-foundation-apache-openoffice.xml" rel="self" type="application/rss+xml"/><item><title>CVE-2026-90634: Apache OpenOffice: Out-of-bounds write when importing encrypted PDF files</title><link>https://vulnfeed.org/cve/CVE-2026-90634/</link><guid isPermaLink="true">https://vulnfeed.org/cve/CVE-2026-90634/</guid><pubDate>Wed, 04 Nov 2026 11:17:19 +0000</pubDate><description>An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.</description></item><item><title>CVE-2026-90624: Apache OpenOffice: PDF File Parsing Heap based Buffer-Overflow-Remote Code Execution Vulnerability</title><link>https://vulnfeed.org/cve/CVE-2026-90624/</link><guid isPermaLink="true">https://vulnfeed.org/cve/CVE-2026-90624/</guid><pubDate>Wed, 04 Nov 2026 11:17:18 +0000</pubDate><description>An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.</description></item><item><title>CVE-2026-59268: Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader</title><link>https://vulnfeed.org/cve/CVE-2026-59268/</link><guid isPermaLink="true">https://vulnfeed.org/cve/CVE-2026-59268/</guid><pubDate>Wed, 04 Nov 2026 11:17:16 +0000</pubDate><description>An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas. Users are recommended to upgrade to version 4.1.17, which fixes this issue.</description></item><item><title>CVE-2026-90629: Apache OpenOffice: Out of bounds memory access during WMF import</title><link>https://vulnfeed.org/cve/CVE-2026-90629/</link><guid isPermaLink="true">https://vulnfeed.org/cve/CVE-2026-90629/</guid><pubDate>Wed, 04 Nov 2026 11:04:07 +0000</pubDate><description>An uncontrolled memory access in the WMF import code of Apache OpenOffice versions through 4.1.16 allows a crafted WMF file to cause an invalid memory access, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.</description></item><item><title>CVE-2026-90628: Apache OpenOffice: Stack overflow in CFF hint handling</title><link>https://vulnfeed.org/cve/CVE-2026-90628/</link><guid isPermaLink="true">https://vulnfeed.org/cve/CVE-2026-90628/</guid><pubDate>Wed, 04 Nov 2026 11:03:41 +0000</pubDate><description>An uncontrolled memory access in the PDF export code of Apache OpenOffice versions through 4.1.16 allows a crafted CFF font to cause a stack overflow problem, causing program crash or memory corruption, or even running other code. Users are recommended to upgrade to version 4.1.17, which fixes this issue.</description></item><item><title>CVE-2026-90626: Apache OpenOffice: Out-of-bounds write when importing encrypted PDF files</title><link>https://vulnfeed.org/cve/CVE-2026-90626/</link><guid isPermaLink="true">https://vulnfeed.org/cve/CVE-2026-90626/</guid><pubDate>Wed, 04 Nov 2026 11:03:17 +0000</pubDate><description>An uncontrolled memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 allows a crafted PDF to cause an out-of-bounds memory write, causing program crash or memory corruption. Users are recommended to upgrade to version 4.1.17, which fixes this issue.</description></item><item><title>CVE-2026-59264: Apache OpenOffice: Uncontrolled search path element vulnerability in Windows installer</title><link>https://vulnfeed.org/cve/CVE-2026-59264/</link><guid isPermaLink="true">https://vulnfeed.org/cve/CVE-2026-59264/</guid><pubDate>Wed, 04 Nov 2026 11:02:42 +0000</pubDate><description>The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.</description></item></channel></rss>
